Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 5
Supportnet Games
SUPPORT
Home
Forum
Tipps & Infos
Cheats
Lösungen
News
Chat
Members
Hilfe

Neue Einträge
 News einschicken
 Tipp einschicken
 Cheat einschicken
 Lösung einschicken

SN-LINKS

PartnerSites
jamaipa.de

Supportnet/Forum/Rollenspiele (RPG)



Supportnet/Forum/Rollenspiele (RPG)
von Lodie vom 22.04.2012, 15:37 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


Möchte Diablo II wie LOD unter XP zocken

 (1411 Hits)

Hallo zusammen ,

da ich nicht solche probleme wie * haben möchte wie sollte ich dieses Progie installieren ?


einfach ein Beispiel:

Ich habe ein schon auf 1.13gepatchetes backup , unter einer Linux Live per Wine laufen lassen - alle bestens keine probleme.

Was ist aber wenn ich diese version nochmal mit dem LOD 1.13 patch bearbeite , geht sowas überhaupt oder muss ich diablo II komplett

neu installieren ( Erst D2 + LOD + LOD113patch) ?

*
Patch 1.13c zu Diablo II geht nicht (Zerstörer Patch)
von emsisoft killt Game.exe von D2
Multiple Resolution Patch für D2 funktioniert unter XP nicht offline


Antwort schreiben 50 Bonuspunkte

Antworten...
Antwort 1 von Lodie vom 26.04.2012, 10:52 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo nochmal ,

auch den Upgrade auf LOD per Linux ist kein problem , einfach alle *.mpq reinkopieren - läuft.

Nur mit dem patchen klappts logischer weise nicht.Und im Level V des letzten Aktes gibts einen C0000005 Fehlermeldung.

Leider schaffe ich per XP nicht dieses nach neuinstallation zu patchen da angeblich die bink32.dll nicht gefunden wird.Weder 1.09 noch direkt der 1.13c funktionieren.

Weis jemad woran sowas liegen könnte ?


Antwort noch nicht bewertet
Antwort 2 von Lodie vom 28.04.2012, 15:54 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Und leider noch einen :

Wieso spricht Deckard Cain von 6 Steinen zwecks Sockelung wenns in Foren nur von dreien geschrieben steht ?

Wird sowas vom Patch nicht korrigiert ?


Antwort noch nicht bewertet



Hinweis
Diese Frage ist schon etwas älter, Sie können daher nicht mehr auf sie antworten. Sollte Ihre Frage noch nicht gelöst sein, stellen Sie einfach eine neue Frage im Forum.

MACHEN SIE IHRE WEBSITE ATTRAKTIVER
Sie haben eine eigene Website und wollen Ihre Besucher auf den Supportnet-Service aufmerksam machen? Kopieren Sie einfach den Quellcode in Ihre Seite und jeder Besucher Ihrer Seite kann direkt auf die Supportnet-Datenbank zugreifen.

My Supportnet

SUCHE

Gruppen im Forum
Games
  • Action
  • Ego-Shooter
  • Simulation
  • Strategie
  • Adventure
  • Rennspiele
  • Rollenspiele (RPG)
  • Sport
  • Games Sonstige
    Hardware
  • PC
  • Playstation
  • Dreamcast
  • Nintendo
  • Xbox
  • Grafikkarten
  • HW Sonstiges
    Portable
  • PlayStation Portable
  • Nintendo DS
  • Game Boy Advance
  • N-Gage
  • Portable Sonstige
    Software
  • MODs
  • Clans
  • Software Sonstige
    Sonstiges
  • Plauderecke
  • SN Intern
  • Test

  • Impressum © 1997-2015 SupportNet
    Version: supportware 1.8.230E / 18.10.2010, Startzeit:Thu Nov 23 19:21:48 2017